S1 update loop problem for older sonos Play 5 and sonos Plays

  • 25 April 2021
  • 3 replies
  • 44 views

my system comprises a sonos play 5 and two sonos plays. i bought a new sonos 1 last week to add to the system. when doing the new connection it asked me to update the app on my iphone. I did that ...result was it added S2 to replace S1 as the contoller on my phone. It DID NOT WARN OR  tell me that by doing that it would stop me using the sonos play 5 as part of the new system. It created a system with the two plays and the one but excluded the play 5 (I have now found out the play 5 has to be controlled by S1)

I dont want to have my original  sonos plays and the 5 on a separate system and want to keep those as one main system and then ridiculous as it may now seem use the “new” sonos 1 on its own controlled by S”.. ..how do i go about downgrading the plays and reconnecting them back to my S1 controlled system IE use them with the sonos play 5 and the two sonos plays as a system controlled by S1 and then use the new sonos one on its own as a separate system on S2?

I factory reset the two plays but the S1 app still does not allow me to add them back. It has recognised and shows the play 5 as connected but just goes to an “update” screen on my iphone Sonos 1 app which tries to get me to update my app to S2 again and will not see or allow me to add the two plays back to the old system!!!..its an endless loop...i deleted app and reloaded and switched verything off and rebooted etc etc...still stuck in teh “update” your iphone app to S2 loop and no recognising or adding the play 1 back to old system which now comprises just my play 5 on its own...very frustrating and I cant believe that Sonos could not prevent this if they “really” wanted to…

Help please...


3 replies

Delete the S2 app from your iPhone.

Download the S1 app, open it, and ‘connect to existing system’. It should connect to your PLAY:5 without issue.

Make sure to update the S1 firmware on the PLAY:5, but do not choose the ‘upgrade’ path, just the update path. 

Perform a factory reset on the ‘new’ speaker, then use the ‘add a device’ in the controller to add the Sonos One. There are further instructions here

 

thank you for looking at this- however- i had already done factory reset on the 2 x plays…and i deleted the S2 app and i switched off the new Sonos play so its not interfering...all i have switched on is a play 5 that is working and  connected to S1 and two switched on sonos play 1s that are flashing orange awaiting to connect but wont

the S1 app does not allow me to add them back. It has recognised and shows the play 5 as connected but when i click the add a product/device button it just goes to an update screen which tries to get me to update my app to S2 again and will not see or allow me to add the two plays back to the old system!!!.. 

Userlevel 6
Badge +17

Hi @ndb1 

Welcome to the Sonos Community!

I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and lead you through the steps needed to resolve the issue. Thanks.

Reply