Problems with SiriusXM (various error messages)

  • 18 March 2021
  • 2 replies
  • 22 views

Badge

Hello, I’ve searched through and found from past messages I might be having a network issue. I just picked up a used Play:3 to put in my garage and I’m having trouble playing Sirius XM on it. Other services work without any problems. I already listen to Sirius throughout the house all the time, it’s just this new location. If I play on that location and inside the house I haven’t noticed the error occur, again only when playing to the new speaker by itself.

Multiple errors as seen in the image.

I’m running SonosNet on channel 1, live in a rural setting, nearest neighbor uses channels 6 and 11. Inside the house I’m using channel 11 and have small amount of Zigbee devices sitting between channels 1 and 6 (in the overlap area).

I submitted two diagnostics, 1828175339 and 1227779499, at two different error points.

I tried removing and reauthorizing Sirius a bit ago, no dice. What am I missing?

thanks!

 


2 replies

Badge

Network Matrix showed it as a yellow connection from ethernet connected Playbase to new Garage unit. I noted in a test earlier in the original location it played for 11 minutes before stopping. This first session inside now (green on network matrix), it again stopped after 11 minutes.

garage 430pm to 441pm
inside 517pm to 528pm

I submitted another diagnostic,sorry of its redundant… 671879002

 

Badge

Set it up for my wifi network, disconnected Playbase from ethernet and confirmed everything went WM:1. Trying SiriusXM again and Play:3 stopped after 7-8 minutes. Tried another service made it 30 minutes of listening without any problems.

Unplugged all my devices from power except the Play:3, connected it to ethernet and got about 7-8 minutes out of SiriusXM before it quit again.

*shrug* I’m going to give up until someone chimes in I guess.

Reply