Question

Play Bar Cannot connect to WIFI network

  • 23 November 2020
  • 11 replies
  • 122 views

Badge

Hi There,

 

I have sent you a diagnostic Data and its Number is 82306999. I can successfully Connect to mu playbar via wired eth.cable but I cannot Connect it via wi-fi. It can find all available wi-fi connection, but it cannot Connect to it. It says wrong password, but I am sure the password is right since I checked it via my smart phone. 

 

I believed I could reset it to factory settings, but it is failed wi-fi connection again. 

 

Could you please help me about the problem??? Thanks

 


11 replies

Userlevel 5
Badge +15

Hi @BlackKnight.

Thanks for reaching out and your effort in submitting the diagnostic is much appreciated, let me help you out.

Upon checking on the diagnostic report, it is showing that the Playbar doesn’t have a cloud connection or not connected to the Sonos server. The iOS controller is connected to a 2.4Ghz network, so that must be the same network you’re trying to use?

Double-check the password you entered by tapping Show to the right of the password field. If you continue to receive this message, check your router for a sticker that includes your network password. Contact your Internet service provider or router manufacturer for help finding or resetting your WiFi password.
 

If we are certain that the WiFi password is correct, then I suggest checking the router’s configuration to ensure that it will allow you to connect your Sonos system. 

Here are router settings that need to be verified. You can also contact your ISP or the manufacturer of the router for assistance.

 

a. Auto channel must be set to Off

b. Choose the best non-overlapping channel (1,6,11)

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. UPnP should be enabled

f. 802.11 bands should be set to b/g/n

g. Airtime Fairness should be disabled

 

I’m looking forward to assisting you further from here.

If you have any other questions or run into any issues,  please do not hesitate to reach out,  we are always here to help.

 

Badge

Hi Annasel,

 

I have resolved the problem with the configuration option which you provided at above. Thank you for the help.

Badge

Hi again, 

I realized that internet modem lost its performance and range. My all system was under its covered area, but now, some of my device started being invisible on my wireless area even I did not change their places. Especially SUB does that. 

 

Do you have any suggestion?

Badge

Hi again,

 

I have just realized that any smart phones at home cannot connect to 2.4GHZ SSID on that modem. Smart phones can connect only to 5Ghz after I changed settings of the modem like at the above settings you provided. Only SONOS devices can connect to the 2.4 GHZ SSID. All other devices can connect only from 5Ghz SSID of the modem. They cannot connect from 2.4Ghz.

 

I need some help to resolve that olso. 

Userlevel 5
Badge +15

Hi @BlackKnight.

Thanks for your response. 

Are these devices auto-connecting to 5Ghz?

Have you tried to manually connect the devices to the 2.4Ghz signal? 

Please send in a diagnostic report through the Sonos app and reply with the confirmation number so I can review your system further.

 

If you have any questions or concerns, please feel free to let us know, we’d be glad to help.

Badge

Hi Again,

 

They can connect to 5Ghz automatically and manually. I checked both option before. I also tried automatic 2.4 and manual 2.4 connection, but smart phones cannot connect it. 

 

Diagnostic number : 1626822847

Userlevel 5
Badge +15

Hi @BlackKnight.

Thanks for your response.

There were no issues detected on your system when I review the diagnostic report, I can see that the Sonos components are all online and connected.

Your Sonos devices are running on 2.4Ghz and your Android controller shows that it is currently connected on 5Ghz, but both bands have the same WiFi name (SSID).

If using a 5Ghz band, ensure the SSID name is different from the 2.4Ghz SSID, to avoid confusion.

It might be best to contact your ISP or the manufacturer of the router for further assistance.

 

Let us know how it goes and if you have any questions feel free to reach out, we’re always here to help.

Badge

I believe you did not check the diagnostic data carefully, because both SSID is different than each other. 

5G = xxxxxxxxxxxxxxxx.5G

2.4G = xxxxxxxxxxxxxx.2.4G

 

Your settings allow SONOS systems to connect to the modem, but smart phones cannot connect now. SONOS system cannot connect also when I changed the settings with default settings. 

 

I will contact with ISP again.

Badge

My SONOS’s SUB was invisible again.  New Diagnostic number is 1978652391

 

 

Badge

The second diagnostic number is 600550475

Userlevel 5
Badge +15

Hi @BlackKnight.

Thanks for your response and update.

I see on the diagnostic result that the LR and RR are not cloud-connected and the Sub is still missing.

Try to reboot the satellites first. (Sub and 2 Play: 3s)  

  1. Unplug the power cord.
  2. Wait 10 seconds.
  3. Reconnect the power cord and allow one minute for the product to boot up.

 If that doesn’t work, remove and re-add the satellite and the Sub.

 

If the above advice was followed and the issue persists, please submit a new diagnostic report, and reply with the confirmation number so I can review your system further and see if there’s anything else causing this issue.

 

Let us know how it goes and if you have any questions feel free to reach out, we’re always here to help.

Reply