Original Sonos One will not appear in Sonos app anymore

  • 11 November 2021
  • 1 reply
  • 41 views

Userlevel 2
Badge +3

UPDATE: Issue now resolved, I think. After hours of trying suddenly the ‘continue setting up your Sonos One’ option appeared in the app. I was then able to assign a room and it’s there working in the app now. Odd the continue setting up thing didn’t appear in the app before, but it’s working now. 
 

Hi. I have an original Sonos One which for some reason has dropped out of the Sonos S2 app. My G1 Beam still working fine. I have tried the ‘find missing…’ option, and that didn’t work. I have completed a factory reset and gone through the process to add to my system. This took as very long time but appeared to work fine with no error messages. At the last stage of connecting to my wireless network it said it was successful, yet it’s still not there in the app/system with my Beam (I checked my router and it is connected ok, and my iPhone detects it as an available Airplay speaker). I have tried everything on the support pages. I have a good Asus mesh system with 60 devices connected and are behaving correctly. Any ideas to try?


1 reply

Hi @Badgercop,

 

Thanks for reaching out and posting your update. I’m glad everything worked itself out.

 

Let me know if you need anything :slight_smile:

Reply