Answered

Getting Sonosnet or dedicated sonos wiless going - keeps reverting to WR 1


  • Contributor I
  • 3 replies

Dear all,

 

I’m trying to get a dedicated Router - Play 1 - Sonosnet → all other speakers (avoiding my wireless completely as it’s causing drop outs). 

 

The Play 1 is wired into my router’s ethernet with an ethernet cable. It says it’s WM: 0 on the “About My System” tab. So this means it’s working wired, I believe.

 

Now all of the other speakers still say WM: 1. This means they are still wireless! (But I don’t know if this is my house wireless or the sonosnet wireless. - how do I tell?)

 

I carried out the steps here:

https://support.sonos.com/s/article/3209?language=en_US “Switch Sonos between a wireless and wired setup”

 

Do I need a boost instead of the play 1? 

I can’t turn off the wifi on the other speakers unless they are plugged in (it says).

I have “SonosNet Channel” option in my Network tab. This may mean something???

 

Any insights gratefully received. 

Thanks!

Graham

 

 

 

icon

Best answer by Gear 24 June 2021, 18:59

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Ratty answered it here - Basically although it’s misleading, you have to “Enable Wi-Fi” on the device (in my case my play one) that is actually wired to the router. 

 

Now they are all saying WM: 0 and actually working really well! 

Now I can set up a wifi-relay to get my non-sonos wifi working better in the far reaches of my old stone walled house.

Well done Ratty.

Unless you have Roam/Move (your profile says not) I suggest you remove the WiFi credentials from the system, so as to avoid any nodes potentially reconnecting to the WiFi. 
 

FWIW a number of us have been tiresomely banging on about the use of “Disable/Enable WiFi” in the Sonos controller app for years. For some reason Sonos want to regard SonosNet as “WiFi”, albeit a private one. Yes, it uses standard WiFi NICs (hardware) but the protocols are bespoke. I do wish they’d simply change the controller wording. I’ve lost count of the number of times it’s led to user confusion.