Answered

audio technica tt, Roam and Arc

  • 4 June 2022
  • 4 replies
  • 53 views

I have recently got an Audio Technica blue tooth turntable that comes with a pre amp. I connect it to a Roam with a view to playing through my other Sonos products. this works to all rooms except the main one I want it to work on.
The “living room” set up is an Arc, a sub, a one and a one sl. playback starts ok but will frequently be jumpy and then stop all together. the rear speakers will also disconnect and on occasion the “living room” disappears from the Sonos app completely. any thoughts on how I could fix this or is the arc surround set up just not capable of playing the output from the turntable?

icon

Best answer by GuitarSuperstar 7 June 2022, 03:33

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7

How far is the Roam from the Arc? Is it in the same room? If you move the Roam closer to the turntable or Arc, does it make a difference?

Arc, roam and turntable all in the same room so no more than 4 or 5 metres away. Moving the roam made no difference. Playing music in any other room works seamlessly too. (There are 7 other rooms with a Sonos set up in them ) The issue seems to be with the set up involving the Arc. It frequently “loses” the surround speakers if it works at all 

Arc, roam and turntable all in the same room so no more than 4 or 5 metres away. Moving the roam made no difference. Playing music in any other room works seamlessly too. (There are 7 other rooms with a Sonos set up in them ) The issue seems to be with the set up involving the Arc. It frequently “loses” the surround speakers if it works at all 

Have you tried using a different 2.4ghz ‘non-overlapping’ WiFi channel on your router (or a different SonosNet channel, if using that type of connection between your non-portable Sonos devices)? Just ensure if you are using SonosNet to keep it 5, or more, channels away from the router WiFi channel and any wired Sonos device well away from the router itself.

You could also try setting the routers 2.4Ghz Wifi band channel-width to 20Mhz only to cut down on local wireless interference. 

If using and zigbee products (Hue lighting etc.) then also consider their set channels too .. here’s an image chart which may assist you with that, if that’s of any relevance to your local environment…

 

Userlevel 7

@Jinxysmith You can also try wiring one Sonos device (not a Sub or surround speaker) directly to your router with an ethernet cable. This will put all of your non-portable Sonos devices in a “wired” setup, and it could improve the network performance of all of your Sonos devices.