Answered

Amazon Music HD dropouts. Linksys Velop mesh without ISP router

  • 7 October 2021
  • 5 replies
  • 75 views

Badge +1

Hello,

 

During the lasts weeks we have a lot of dropout problems when playing Amazon Music HD content. Having this HD service from its beginning, and without doing any change in our network configuration (3 velop nodes, without isp main network, just an ONT connected to the main velop node), it seems really strange. We have A LOT of sonos devices, but just one of them (playbar) connected by ethernet wire.
 

These dropouts happened only when playing amazon hd content in other device than the playbar, so I supposed it’s a issue with my wireless network. When grouping other rooms with the playbar, that one reproduce the audio perfectly but other rooms have some (less) dropouts. Also checked the same behavior applies with FLAC content on my NAS.

So, could be possible to configure our sonos system to use that wired playbar as “master” when using amazon music HD? I think that wired configuration with at least a wired device was available a long time ago in the sonos app.

I tried to contact sonos support via phone (spain, 800-000-220) but a kind voice message tell me you don’t offer that service :(

Please, could you help me with this issue?

 

Thanks in advance,

 

Raul.

icon

Best answer by Corry P 13 October 2021, 13:22

View original

5 replies

Always start playback on the wired PLAYBAR, and then group the other ‘rooms’ with it. This will make the wired device the group controller. If you initiate the playback on any unwired speaker, it becomes the group controller, rather than the wired device. 

Badge +1

Always start playback on the wired PLAYBAR, and then group the other ‘rooms’ with it. This will make the wired device the group controller. If you initiate the playback on any unwired speaker, it becomes the group controller, rather than the wired device. 

Yes, but I would like the playbar could be “the master” always, and becomes the source for any wireless communication between music services and sonos unwired devices… having to start any play grouping the destination room with the playbar is no desirable, as it could be playing a tv source in that time, for example.

 

Furthermore, I’m not sure this grouping or playbar-as-master strategy will solve all dropouts issues.

 

thanks anyway.

Userlevel 7
Badge +17

Hi @jricgar 

If your Playbar is wired to ethernet (and if you haven’t disabled it’s WiFi) then it is already acting as the hub of your Sonos system for connection. You can verify this by checking Settings » System » About my System and checking the WM number for each product. WM:0 is either wired or connecting to a wired product over SonosNet, WM:1 means the unit is connecting to your WiFi, and WM:2 is for Subs and Surrounds connecting to a Home Theatre product.

HD (lossless) streams use 4x as much bandwidth as a regular stream, at least. If you experience dropouts, this could be due to interference, low signal strengths between units a poor choice of group-coordinator as @Airgetlam has suggested or bandwidth saturation (large groups). 

If you have ethernet access in a location distant from your Playbar, you will possibly see an improvement if you connect another Sonos device to ethernet there. Ideally, the Playbar and the second wired unit would be at opposite ends of your home (or at least the extent that you have Sonos speaker placed).

If the issue is due to interference, then the likely fix will be to physically move either the speaker(s) affected by it, or the source(s). I recommend you check our Reducing wireless interference for guidance. The classic mistake is to have the router and the Sonos product that’s wired to it too close to each other - 1m (3 feet) would be a minimum. Changing SonosNet channel so it doesn’t overlap with the channel your WiFi uses can also help (1, 6 and 11 are the only channels that do not overlap).

If in doubt, please reproduce the playback issue and immediately submit a diagnostic. When convenient, please reply here with the confirmation number you were given. I’ll then be able to give you specific advice. Thanks.

Badge +1

Hi @jricgar 

If your Playbar is wired to ethernet (and if you haven’t disabled it’s WiFi) then it is already acting as the hub of your Sonos system for connection. You can verify this by checking Settings » System » About my System and checking the WM number for each product. WM:0 is either wired or connecting to a wired product over SonosNet, WM:1 means the unit is connecting to your WiFi, and WM:2 is for Subs and Surrounds connecting to a Home Theatre product.

HD (lossless) streams use 4x as much bandwidth as a regular stream, at least. If you experience dropouts, this could be due to interference, low signal strengths between units a poor choice of group-coordinator as @Airgetlam has suggested or bandwidth saturation (large groups). 

If you have ethernet access in a location distant from your Playbar, you will possibly see an improvement if you connect another Sonos device to ethernet there. Ideally, the Playbar and the second wired unit would be at opposite ends of your home (or at least the extent that you have Sonos speaker placed).

If the issue is due to interference, then the likely fix will be to physically move either the speaker(s) affected by it, or the source(s). I recommend you check our Reducing wireless interference for guidance. The classic mistake is to have the router and the Sonos product that’s wired to it too close to each other - 1m (3 feet) would be a minimum. Changing SonosNet channel so it doesn’t overlap with the channel your WiFi uses can also help (1, 6 and 11 are the only channels that do not overlap).

If in doubt, please reproduce the playback issue and immediately submit a diagnostic. When convenient, please reply here with the confirmation number you were given. I’ll then be able to give you specific advice. Thanks.


Thanks Corry. After moving the Velop master mesh router a little far away from the Playbar (it was initially placed quite nearby the Playbar) it seems that the Amazon HD Music playback in other wireless connected devices has been improved and dropouts have disappeared.

 

Thank you so much for the help.

Userlevel 7
Badge +17

Hi @jricgar 

That’s good to hear - thanks for updating us. Enjoy!

And you are very welcome!

Reply