Question

Access denied to Synology NAS

  • 25 January 2020
  • 1 reply
  • 48 views

Hi Guys,

It seems the issue has already been submitted but I’m not clear regarding the resolution.

I have a Sonos Amp and a Synology NAS exposic a music folder.

It was working fine for years, but to make it more secure I have decided to create a specific user “sonos” on the NAS which has only RO access to the music folder.

In the Sonos App, I’ve removed the previous Music Library service, and recreate it with the new USER. Since this, I’m always receiving an Access Denied error message, when I have correctly typed the right User/Password pair.  I’ve tried also to put my NAS admin account with same error !

I really don’t know what to do to solve or even troubleshoot ! Please Help !!!

Didier

 

 


1 reply

Userlevel 7
Badge +21

Start by making sure you have SMB v1 enabled on the NAS.

Check your system and path names to make sure they are only simple letter/number ones, avoid spaces, dashes and the like. Once working you can play with them.

Worst case hook it up as best you can and hit Sonos support directly after submitting a diagnostic, the contact page has 24x7 support options.

Reply