Volume setting when playing something is not applied

  • 26 February 2024
  • 7 replies

Userlevel 1

I set my Era 100 to 30% Autoplay Volume. When I start my Chromebox at night, it connects automatically, and the volume is set to 30%.

On the next morning, I want to listen to (quiet) music when I’m working. I select a station and select the speaker (SONOS Büro); the volume is still at 30% (picture 1).

I change the volume to 2% and click on “Play” (picture 2).

The speaker starts playing, but on 30% (picture 3)!


This can only be a bug. Please look into this, thank you very much!


Picture 1

Picture 2


Picture 3




Best answer by Corry P 1 March 2024, 17:47

View original

7 replies

Userlevel 7
Badge +17

What happens if you press play and then lower the volume? In my experience the music won’t plat immediately, so you won’t be “blasted” by music on 30% volume.

Userlevel 1

Of course, I can press “Play” and then lower the volume afterwards. That’s currently my workaround.

However, if there is an option to set the volume upfront, I expect it to work...

Userlevel 7
Badge +18

I think that:

In picture 2 you’re still in the alarms section. You make an “edit” but don’t save it. 
In picture 3 you’ve selected a different piece of music to play and started the stream. At that point, volume is still 30%. 

Maybe you need to schedule a “silence” track, playing at 2% volume, to play at some time after your 30% selection has finished and before you want the quieter play. 

Userlevel 1

I select a SONOS Radio station. Then I select the speaker and adjust the volume (from 30 to 2). Then I click on Play, and the speaker starts playing, but on volume 30.

No alarms involved...

Userlevel 7
Badge +18

Hi @MO92119 

Thanks for your post!

Were were able to reproduce this behaviour in our own testing - thanks for reporting this! We will investigate.

In the meantime, please change the volume in the Now Playing screen before selecting your music - that should prevent anything from playing too loudly.

I hope this helps.

Userlevel 1

Seems to be fixed after the latest update! Thank you very much :-)

Userlevel 1

Unfortunately, I have to recall my statement. This morning, I had the same issue again :-(