Answered

Tidal connection issues on Sonos Five

  • 3 January 2021
  • 6 replies
  • 239 views

I recently purchased a Sonos Five. I first had it hardwired with an Ethernet Cable to my router and I was able to use Tidal Connect like Spotify connect. I recently moved the speaker and it is now connected to 5GHZ wifi instead of being hardwired and now the Sonos speaker will not show up as an option on Tidal Connect. Spotify connect still works though. Any help?

icon

Best answer by Crazyeasybartender 4 January 2021, 00:25

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

If you move the Five to 2.4GHz, or alternatively the phone to 5GHz, does Tidal Connect work? 

Yes moving the five to 2.4ghz seemed to have worked. I deleted the speaker from my system, reattached to wired network, then ran the setup wizard for wireless connection and selected 2.4ghz instead of 5ghz. My phone is on 5GHZ and the five on 2.4GHZ.

Whatever discovery mechanism the Tidal app uses to locate the players, it sounds like the router could be failing to forward traffic under certain circumstances. Or the Five itself has a problem with 5GHz, which seems rather unlikely. 

Badge +1

Yes moving the five to 2.4ghz seemed to have worked. I deleted the speaker from my system, reattached to wired network, then ran the setup wizard for wireless connection and selected 2.4ghz instead of 5ghz. My phone is on 5GHZ and the five on 2.4GHZ.

 

On your router, make sure that you do not have band separation enabled.

It should not matter what 2.4/5 Ghz band your devices are connected to.
Disable any power saving features on the router.
Have BOTH bands have the EXACT same SSID and password.

Yes moving the five to 2.4ghz seemed to have worked. I deleted the speaker from my system, reattached to wired network, then ran the setup wizard for wireless connection and selected 2.4ghz instead of 5ghz. My phone is on 5GHZ and the five on 2.4GHZ.

 

On your router, make sure that you do not have band separation enabled.

It should not matter what 2.4/5 Ghz band your devices are connected to.
Disable any power saving features on the router.
Have BOTH bands have the EXACT same SSID and password.

Thanks for the info! I'll double check when I get home

Yes moving the five to 2.4ghz seemed to have worked. I deleted the speaker from my system, reattached to wired network, then ran the setup wizard for wireless connection and selected 2.4ghz instead of 5ghz. My phone is on 5GHZ and the five on 2.4GHZ.

 

On your router, make sure that you do not have band separation enabled.

It should not matter what 2.4/5 Ghz band your devices are connected to.
Disable any power saving features on the router.
Have BOTH bands have the EXACT same SSID and password.

There’s no particular logic to this as a blanket recommendation. Indeed WiFi systems with band steering between identically configured bands can cause problems for Sonos. Also, there have been plenty of examples of routers which didn’t correctly forward a controller’s discovery multicasts/broadcasts between bands. Having differently named SSIDs allows for suitable control over how a station connects.