Sonos iOs app

  • 17 March 2023
  • 5 replies

Hi - anyone else with the Sonos app update 15.1.1 find the app no longer connects to their Sonos products?


Best answer by Airgetlam 18 March 2023, 00:53

View original

5 replies

Nope. All three of my iOS devices connect perfectly to my Sonos system using the 15.1.1 update. I suspect there’s something else going on in your network. 

What kind of router/network do you have? Have you tried a simple network refresh, by unplugging your Sonos devices from power, then rebooting your network? Have you tried calling in to Sonos Support?

Thank you. Having not worked for the last three days, switched everything off and on, reinstalled the app, I finally sent a series of diagnostic reports through and suddenly it’s all fine again. Weird. 

As a rough guess, without any real data, I’m going to put my money on some sort of network issue, which got fixed when you turned everything off and turned it back on.  

Just as a note, Sonos doesn’t look at diagnostics unless you contact them and ask them to. I would imagine there are hundreds upon hundreds of submissions a day, 99% of which are not worth looking at. 

No, I switched everything off and on days ago - literally the only thing I did differently earlier was send diagnostic reports and then it starts working again…so I reckon someone is looking at something somewhere. Cheers though. Cool to have got it sorted at last. 

Could certainly be a duplicate IP address issue that got resolved when the router’s IP leases ran out, and refreshed to a new IP address. That would have also been cleared by following my suggestion directly. But the order needs to be maintained, if you switch around the order of when things are rebooted, they’ll just connect to the old IP address, and hold on to it when you reboot the router.