Sonos Beam 2 audio blips in forced atmos in windowss with LGC9

  • 2 February 2024
  • 5 replies
  • 67 views

Badge +2

Not sure what's the deal here. I have dolby Atmos for home theater enabled. If I select any other settings, no issue.


5 replies

Userlevel 7

Are you playing actual Dolby Atmos content?

 

Make sure the TV is set to these settings:

HDMI Input Audio Format: Bitstream

Digital Sound Output: Pass Through

eARC Support: On

Badge +2

I think that's what it is, but I'll double check.

Badge +2

Yes all settings are set to that already

Userlevel 7

I would only use the “Dolby Atmos for home theater” setting when playing actual Dolby Atmos content.

You can also try disabling the eARC Mode setting on the TV. It is only necessary when playing lossless audio.

Badge +2

I use Dolby Atmos for home theater at all time. C2 with arc no issues. CX with Onkyo Klipsch system, no problem. 

 

I've used C9 with Onkyo, no problem. 

Reply