Play 1

  • 28 May 2024
  • 6 replies

Trying to add an old Play 1. Sonos app. recognizes it, says it requires an update but update doesn’t complete. Loading wheel seems to be progressing, but it should have been completed long ago,



Best answer by jgatie 28 May 2024, 19:38

View original

6 replies

The firmware may be too out of date for an update over WiFi.  Try connecting the unit via an Ethernet cable to your router, then see if it will add.  After it adds and updates, you can disconnect from the Ethernet cable. 


I tried that and it asks me to remove the Ethernet Cable and then tries to do the reload via wifi

Rebooted router and connected the Play 1’s via ethernet cable for the update. That was the key as I did end up getting both of my old speakers added back in.

Userlevel 2

I have the same issue but connecting to Ethernet and rebooting the router did not solve the issue. I get error code 1002. I tried different sequences of rebooting the router and plugging in the Play:1. I did reset the speaker first. Any thoughts?

Userlevel 2

I got the 3 Play:1s working on my new system with 4 Era 100. After the 8 - 10 tries between wifi and using a Ethernet cable with my android tablet, I tried the update using the Sonos app on my iPhone with the Ethernet cable. The update completed in about 3 minutes. 

Mine won’t update even with Ethernet connected. Rebooting everything doesn’t help. Error code 1002. I have to say Sonos you are doing your customers a disservice by releasing your updates before they are ready. Your legacy products ate suffering and all you can say is wait for the next update? Disappointing to say the least.