Question

new app won’t connect to wifi following a new router installed.


My system was working fine with the new app but I have a new virgin hub 4 router and now I cannot connect my system via Wi-Fi  The manage network page is blank on the app and I can’t find anything that allows me to check and select a new network  

I can only use my system using an either net cable and I can’t find anyway of switching to wifi 

The previous app didn’t have this fault!

 

 


3 replies

Userlevel 7
Badge +23

Set your router to use the same SSID and password as the old system then no changes to any systems required.

You cannot change the wifi configuration because Sonos removed that feature last month.

Thank you for your reply. 
Unfortunately this is not possible as I have returned the old router along with SSID and password to virgin. 

A question now arises that if someone buys a new system can they connect wirelessly to their router.

Are Sonos going to address this problem or do all systems now have to have at least one eithernet wired connection?

Userlevel 7
Badge +23

Thank you for your reply. 
Unfortunately this is not possible as I have returned the old router along with SSID and password to virgin. 

A question now arises that if someone buys a new system can they connect wirelessly to their router.

Are Sonos going to address this problem or do all systems now have to have at least one eithernet wired connection?

Are you really saying that you don’t know the SSID and password of your old system? Your phone does if you don’t, just look it up.

New users just setup from scratch, not a problem (caveat: new app is iffy).

Ethernet is still not required.

Reply