Answered

Grouping 2 speakers in different rooms

  • 12 March 2024
  • 3 replies
  • 69 views

I have seen a lot posted on this but never an answer that works.  I have two speakers in different rooms that I would like to group.

The group function in settings is greyed out if you only have two rooms so that is not an option

I can group the speakers by pulling up the system and hitting the little square with an arrow next to the room I want to pair.  However, I have to do that everytime I use the system.  I listen to albums, so every time one side of an album finishes, the speakers disconnect.  I flip the record, start the record, and then have to go into the app again to connect the rooms. This is annoying.

 

How can I group the two speakers so I do not have to constantly go into the app and reconnect them every time a side of an album finishes?

icon

Best answer by melvimbe 12 March 2024, 13:47

View original

3 replies

I could be wrong about this, but I think you should try turning autoplay off for your scenario.  Every time you’re flipping over the vinyl, it sounds like you’re initiating autoplay, which is breaking up the group you’re currently set to.  With autoplay off, the system should just continue playing to the current source for the current group.

https://support.sonos.com/en-us/article/adjust-line-in-settings

 

 

I have seen a lot posted on this but never an answer that works.  I have two speakers in different rooms that I would like to group.

The group function in settings is greyed out if you only have two rooms so that is not an option

I can group the speakers by pulling up the system and hitting the little square with an arrow next to the room I want to pair.  However, I have to do that everytime I use the system.  I listen to albums, so every time one side of an album finishes, the speakers disconnect.  I flip the record, start the record, and then have to go into the app again to connect the rooms. This is annoying.

 

How can I group the two speakers so I do not have to constantly go into the app and reconnect them every time a side of an album finishes?

 

 

That’s not grouping.  That’s setting up named groups for easy grouping later.  It's greyed out because with only two rooms, theres no point in predefining a named group because theres only one possible group. 

You are grouping the correct way.  As suggested, try turning off autoplay.

Danny, thank you!!!!   When I navigate to autoplay there is actually a slide bar next to “include Grouped Rooms”  Once I activated it, both speakers come on every time.  You were correct, each time I flipped an album, it engaged autoplay and must have broken up the group.

 

Thank you, thank you, thank you!!!

Reply