Can't Find System

  • 21 November 2022
  • 2 replies

Userlevel 2

I have about 10 Sonos speakers (over the space of 10 years), and now (about 6-10 months ago), I can not connect to any of them. I can see them on-line

sudo arp-scan -I eth0

I can ping them, etc., but my android app can not connect to any of them. I should also mention that over the space of 10 years, Sonos has worked very poorly. Don’t touch it; it’s expensive, very poorly supported, and mostly doesn’t work.

2 replies

Hi. Thst is a shame. My system has worked almost flawlessly for 10 years. 

I don't expect you will believe this, but your problems are network related and can probably be sorted fairly quickly. 

Up to you whether you want to engage and try.

Note: a controller not finding a system could be something as simple as the app connecting to 5GHz, the speakers 2.4GHz, and the router not bridging the two bands. (Just an example)


Yep, always happy to try to help you sort it too, you just need to share the details of the setup and the issues encountered etc. I’m just surprised you chose to wait 6+ months before posting here.