Can’t Connect to S2 App

I have an S1 network in my house and it’s been working fine for a very long time.  Most of the existing speakers can be upgraded to S2, but frankly I don’t want to go through the headaches of it if I don’t have to.  I recently purchased new speakers (Play1 and a Ray) and have tried to set them up on the S2 app, I go through the set up and then they don’t show up.  I have access to them through a third party app (SonoPhone) but not S2.  On the S2 app the Account, System and Services are all greyed out.  I’d really like to get them working.  I’m super frustrated and tired of wasting all this time going around in circles.  I’ve tried unplugging/plugging in, resetting my router, I have them plugged directly into my router.  If anyone could offer assistance that would be great.



Best answer by Corry P 18 May 2023, 10:21

View original

5 replies

Userlevel 7
Badge +21

I know little about S1 stuff...

Did you set the new speakers up as a new system or add them to your old system?

Userlevel 7
Badge +17

Since you cannot change any settings, is your phone’s OS up to Sonos’ standards? S1 can, I think, be used on older OS’s then S2.

@Stanley_4 I set the new speaker up on the S2. The Ray isn’t capable of being downgraded. 

@106rallye the iOS on my phone is up to date with the latest updates. 

Since I posted this I got the Play:1 to work on the S2 but then the system randomly dumped it but found the Ray.  It tells me the Ray is there but can’t connect to it. And on top of all that my S1 network has disappeared so now non of my other speakers work and can’t be found. I’m getting to the point where it’s so frustrating and I’ve wasted so much time on it that I want to just pitch them out!!

Userlevel 7
Badge +18

Hi @Dcave 

Welcome to the Sonos Community!

There is no Ray registered to your account. I recommend you get in touch with our technical support team who will be happy to assist you.

I hope this helps.

Thanks @Corry P that was my plan I just figure it’s not going to be something that’s easy and is going to be time consuming.  I just haven’t had the time to do it.