bought new era 300, now my whole system is bricked

  • 8 March 2024
  • 2 replies
  • 40 views

So long story short -  have been escalated to tier. 3. tried to add the new era. 300 and it wouldn't add beyond the will not show up in systems, unplug BS. didn't work.  Went through all the Sonos service calls, 4 hours, none of my products can now be found.   everything. was working perfectly before I tried to add a single era 300.  now I have nothing.  zilch.  app won't recognize a single component.  any ideas?  suggestion - DO NOT ADD new products to your existing system.  I think its something with 2.4/5ghz but even SONOS doesn't know.  any help would be appreciated.  My system is now bricked and I have to wait. a week for a tier 3 appointment.  5000 of Sonos and I can't even reset my already working system.  help.  Sonos support is garbage.  

 

unplugged everything for an hour.  deleted the app.  reinstalled and reset everything.  Everything vanished and no way to solve this.  Please try again later.  Did the forgot system.  app is still asking about speakers not even plugged in - I can't get a single speaker to connect to the same network as my 5.1. that was perfect 12 hours ago. arc/sub gen 2/1’s.  this is insane.  I’ve sent 10 diagnostics.   

 

Moderator edit: combined posts


2 replies

Userlevel 7
Badge +16

Hi @aaronvande, welcome back to the Sonos Community!

I’m sorry to hear you’ve had problems setting up your Era 300 and that it has caused issues with your system. I’ve had a look into our system and have found your case, diagnostics, and what was discussed with support. From looking into the notes and the diagnostics, it seems that you don’t have a typical network setup which has likely made troubleshooting this issue harder.

It seems the network isn’t controlled by you directly, but by the service provider, and you connect via an Access Point, though correct me if I’m wrong. It does look like the Arc is up an running again however, so if you’re able to connect to your Arc and can see it in the Sonos app, try Factory Reset the Era 300 again and add it to the system. I’d only advise you do this if you can see and use your Arc.

If you can provide your full network details, then the community and I can suggest other troubleshooting steps while you wait for tier 3, but if you’d rather not do anything without live support then I would advise you wait for tier 3 to reach out.

Thanks for the reply.  I’ve unplugged everything and deleted the app.  May try again today.  I understand your points, but the network didn’t change.  Me buying a 100 and 300 thinking they would play nice killed what was working perfectly 24 hours ago.  Just the facts.  Never had an issue like this before.  Same network, same isp, same everything.  It’s a software flaw, plain and simple.  

Reply