Wireless set up not working

  • 8 January 2017
  • 4 replies

I have installed a new router and tried to set up using one of my play 1's. I went through all the steps but when I selected wireless setup it gave me an error message. Any ideas why? It's not the frequency. My controller now only sees that play 1 and not the soundbar or other play1. How can I troubleshoot this? Thanks

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

When you say "setup", do you mean you set it up as if a new system? (I hope not)
What was the error message please? And is the P:1 that you can see currently connected by Ethernet to your router, or wirelessly?
Hi.. I did connect via Ethernet temporarily just to link it to the new router, I followed the Standard Setup instructions to link it, but when it got to wireless set up it said cannot connect to wireless network (I can't recall exactly and am not with it now), and asked if I want to try again or go to alternative options. I could see all three devices when it was plugged in so I thought I would unplug it anyway and see if it works but now I can only see the speaker that I linked to the router.

I am still not clear whether you were following the instructions for changing wifi network / router or for setting up a new system. Please would you confirm?
But you might try the following.
Connect the same speaker by Ethernet again
Wait five minutes
Power the other Sonos units off and on again.
Can you now see everything? If so then go to Settings, Advanced Settings Wireless setup and follow the steps.