Sonos network not found

  • 18 January 2017
  • 8 replies

We got a new iPad and a new wireless router so we had to set up our two Play 1s all over and we can't get them to work. I get stuck at the point it tells me to find the sonos network. It doesn't appear on my list of available networks. I have the boost also and it can't connect to that either. I've unplugged the equipment several times and still haven't had any luck. My network connects great to the iPad. Thanks for helping!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Userlevel 7
Badge +22
You didn't need to setup all over again. If you connect one of the Play:1's to your router does it come up then?
I tried to connect to the router and it didn't connect that way either.
I've also tried connecting to existing and that won't work. This was so easy to setup the first time!
Userlevel 7
Badge +22
What did you do when you said you had to re-setup. Changing routers you should have just had to disconnect the boost from the old router and connect the boost to the new router.

Have you tried a different controller device.

You should be able to hook the boost to your new router. Then start sonos app. It should ask if you want regular or boost setup if it doesn't find existing Sonos network. Run boost setup.

IF the boost doesn't work then try with Play hooked to router. Again from different device and if can find and asks do boost setup.
I'm sorry but I don't follow your response. Can we take a step back? I have a boost connected to a wireless router with an Ethernet cable, two Play 1s, and a new IPad. Most importantly, the speakers won't connect.
Userlevel 7
Badge +22
If not connecting first I would try another device not the iPad. See if another device hooked to new router will find speakers. If not then try unhooking the boost and trying a play speaker hooked to router instead. Still with different devices to rule or the controller device not getting good connectivity.
Ok I'll try in the morning. I'm so frustrated with this right now that I can barely think straight.
Userlevel 7
Badge +26
Just adding an extra detail here, if you replace the router, you'll need to restart all of your Sonos devices by unplugging them for a few seconds.

Were you able to find the BOOST when you have it wired in? If so, the players probably just need a restart, but if that doesn't do the trick, see about wiring a player in. You might have some wireless interference due to the new router that's making the BOOST unable to talk to the players. If that's the case, you may need to change the wireless channel on your system, but you'll want your players showing up first.