Roam stops playing music

Show first post

26 replies

Thanks Ken for your help, but I’m not using Homekit at all, nothing is installed. 

Here too are some suggestions from Apple sources to fix problems with Airplay connections:

  • Restart all devices and try to AirPlay again
  • Remove and reinstall the App being used for Airplay on the sending device 
  • Toggle off Bluetooth, or if already off, try turning it ‘on’ on the sending device 
  • Turn off Cellular Data
  • Disconnect from any other Bluetooth devices (like speakers)
  • Connect to the same WiFi network access point
  • Reset your network settings on your iDevice in Settings > General > Reset > Reset Network Settings
  • Disable ‘Private Address’ MAC Spoofing in the iOS Network connection 
  • Disable WiFi calling.
  • Update iOS, and speaker firmware/software
  • Move your devices away from other electronics and closer to the main router
  • Renew your devices DHCP lease via the router configuration pages or better still, reboot the router.
  • Switch off any Security/VPN software installed on the sending (mobile) device

Hi Ken, 

I’ve tried the suggestions provided. Seems it’s due to a WiFi issue. I deleted the 5g Wi-Fi network from the Sonos App settings, just having 2g and seems working. Additionally I want to check the access point that I have, perhaps it has an issue with the 5g config not working properly, because putting the Roam near to the router instead of the access point worked with both networks. 

Many thanks for your help