Play 5 Generation 1 - Intermitent Audio Drops - Final Analysis

  • 2 March 2023
  • 1 reply

Badge +1

Better Title for this post:

 Audio Drops after 5 Minutes of either Podcast or songs longer than 5 minutes

First of all, this is more of a summary\conversation\Review vs an actual question. I really don’t want this topic shelved as it often does by moderators. There is no fix as far as I can tell.

I have a Play5 Gen 1 device which worked great up until the S2 Controller was released. Not sure what happened but once S2 was released, my Play5 Gen 1 started dropping audio podcasts after about 5 mintues. Music tends to play fine as long as it is 5 mintues or less. Full disclosure: I play Podcasts via Spotify and I choose my Play5 from the list of available output options.  To be fair: SONOS has been very helpful and we have tried several fixes with the assistance of SONOS tech support. The latest was to connect my Play5 via Ethernet cable to my Uverse Router which worked for about a day.

SONOS was nice enough to offer up a 20% discount on the new Play5 which is nice but the base price is about $700. I find it hard to part with $550 when I had a perfectly good, working Play5 Gen1. I suspect it was something in one of the new releases to the S1 controller that caused the issue but that is purely conjecture on my part. 

I recently bought a Google Nest so I now use it for my Podcasts. I still use Spotify and I choose Google Nest vs Spotify instead of my Play5. For $50 the sound quality is great and not really much of a drop off from my Play5. I will try to fix something but in the end, I like the easy button which in this case is Google Nest.

I still like my Play5 though but it will be strictly relegated to Music and more specifically short songs. Its also nice that I have the Boost and Connect so I can simultaneously play music on my Play5 and Stereo. When I bought the SONOS, this was my primary objective.

Bottom line is I still like my SONOS Play5. It is a shame that I have to relegate its use. 



This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Sure seems like you have an unresolved duplicate IP address being shared between your PLAY:5 gen 1 and some other device on your network. But without being able to read a diagnostic and contacting Sonos support, it’s hard to be certain. Plus, given the length of your post, it’s somewhat difficult to determine if you’re asking for assistance from the community, or just wanting to vent. 

I do think there’s zero relationship between the release of S2 and your issues. 

Topics get closed due to inactivity, not because of negative comments against Sonos, as long as the posters stay within the rules of the community.