Only works with Ethernet

  • 16 January 2016
  • 33 replies
  • 36973 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

33 replies

I was as frustrated as some of you, and surprised with the support as some of you too. Found how to fix the problem. Without going step by step in detail what I can say is that once you have your speakers playing while is connected to the local Ethernet (cable) in the Sonos App GoTo Settings > Advanced Settings > Wireless Setup. Took me 4 hours to find out this fixes the issue. I had to do the same for each of the speakers and then all of them were working OK.

EXTRA: Speakers won't start playing immediately, you gotto Group them or select them in the Music section, this is in the main Album / song selection, on the very top of the screen (ROOMS).

Hope this works for everyone. Viva Mexico!


THIS WAS A GIGANTIC HELP TO ME

HOW THE HECK WAS I SUPPOSED TO KNOW THIS WITHOUT TEAM MEXICO HELPING ME w/ THE ABOVE ???

SONOS --- honestly --- you support is garbage and I am sure that you know it.
Thanks Zeerylo - I'm savvy and had Sonos working for two years until I switched routers than pure mayhem. Worked, then inexplicably did not and tried everything unsuccessfully to reconnect. You had the missing clue and it fixed all!
HOW THE HECK WAS I SUPPOSED TO KNOW THIS WITHOUT TEAM MEXICO HELPING ME w/ THE ABOVE ???

SONOS --- honestly --- you support is garbage and I am sure that you know it.

Yes this was difficult to find. You would have had to go on to the Sonos Support home page and searched for 'boost to standard'. Or done a general Google of 'Sonos boost to standard'.
Either would throw up this page
https://sonos.custhelp.com/app/answers/detail/a_id/3319/~/switching-your-system-between-a-standard-and-boost-setup
For a wider picture you could search for 'change router', and get this:
https://sonos.custhelp.com/app/answers/detail/a_id/1072/kw/change%20router#setup

Both links are listed if you search Sonos Support for 'disconnect Ethernet'.

I'm sure Sonos would appreciate your thoughts on how they could make this information easier to find.

"If all else fails, read the instructions"
And incidentally it should not be necessary to do the wireless setup for each speaker, as was suggested by @Zerrlyo. Powering the others off and on should be the most that is needed, once the first is up and running.
Yup once the main speaker was up the other fell in line! I DID "read the instructions" but it was not easy to find on SONOS help...I followed all of their suggestions for fails and nothing revealed that solution, nwstf it might be available if you know where and what to search for!
@Salmon island. My comments were not directed at you but at the user I quoted, and largely because of the aggressive and unreasonable tone of his comments.
Thanks for clarifying! I didn't interpret them that way but see my response may have seemed like it. Was more just reiterating that Sonos instructions could work harder. Really love Sonos and that was my first issue ever. Now exploring the Amazon Alexa integration...
Thank you all contributors on this thread. I'm a technical support person myself. My experience was that you do indeed have to do it with each speaker if they are Play1 speakers. I'm sure that's not what's supposed to happen, but I spent an annoying hour getting a new set of speakers working on different WiFi after testing on my home WiFi before installing them at a local community centre. All working now but my experience for someone who wants to cut their time down is to ethernet to the new router, make sure you are on the right WiFi on your controller (= phone for normal mortals), then set up the Wifi for the first one in advanced settings, unplug ethernet and restart. Check it connects once no longer on ethernet. Then repeat this process for all speakers. Not a very nice arrangement but that's the answer.