4 speakers in one room(1) and classical music distortion(2)

  • 3 February 2024
  • 14 replies
  • 210 views

Badge +1

I am new to forum. The basics about my system- I have two 100’s and two 1’s in room. All my music is in the format of mp3s on Amazon Music. First, I’ve followed manual to the letter about setup, and am wondering if there is anything about “four in one” that might be helpful. Second, and most importantly, I’m getting noticeable distortion when listening to some classical tracks- but only orchestral music and not solo piano or jazz and rock. I’ve had a friend listen and she hears it also, so it’s not just me. I’m wondering if the distortion has anything to do a frequency problem, given that orchestral (strings, basically) sounds probably differ from others that aren’t affected. Thanks for any suggestions. DT


14 replies

Userlevel 7
Badge +18

New to the forum? You joined in 2022… 

Are your speakers set up as four individual speakers? 2 stereo pairs? Are you grouping them or just playing the same source? Is it loud volume distortion or what?
 

There’s no reason why one genre would distort but not another. Have you listened to those tracks on different speakers? It seems most likely it’s the recording rather than the player. 

Badge +1

Thanks for response. What I was trying to explain was that with all the other (non classical) music the playback is outstanding. The problem with classical happens with a variety of albums I’ve listened to for decades, both analog and digital recordings. What do you suggest I do with the 2 pair vs. 4 seperate option ( I didn’t even know you could do that). Thanks again.

Can you play the same track from another music service, such as SPOTIFY? Does the track distort?

Badge +1

No, just have Amazon

Sorry, there was an issue with the Community software. Below is my best effort salvaging my reply while not wasting too much time.

 

Userlevel 7
Badge +18

I still think you need to listen to the same tracks on different (or non-Sonos) speakers first, to eliminate the possibility that the distortion is inherent within those recordings. Can your friend help with that? Or can you ask Amazon to check them? (Name the tracks here and maybe others could play to their speakers.)

After that I’d try listening just through your pair of Era 100’s and then through just your other pair of speakers (Sonos don’t make a “1”).

If you hear the distortion through both sets of speakers I still think it’s most likely the recording than the payback devices. 

Badge +1

Do appreciate advice. I’d still like to know how to setup speakers to compare two pair v. four seperate

Userlevel 7
Badge +18

Do appreciate advice. I’d still like to know how to setup speakers to compare two pair v. four seperate


See instructions here: 


https://support.sonos.com/en-gb/article/create-a-stereo-pair?utm_source=doc-care&utm_medium=stereopairs&utm_campaign=en-gb-doc-care-stereopairs

 

Badge +1

Thanks very much to both for advice. Have you ever heard of a problem with tracks “bleeding” into each other- where the next track starts before the previous one has finished?

Userlevel 7
Badge +18

Thanks very much to both for advice. Have you ever heard of a problem with tracks “bleeding” into each other- where the next track starts before the previous one has finished?


It’s not something I’ve experienced. If it’s from streamed music I’d be inclined to blame the network. However robust a network seems to be for pcs, laptops, printers etc the demands of a continuous sequence of data packets puts much greater demands on a network/wifi system. Any lost packets will be “heard” as missing or stuttering music, or restarted tracks, missing tracks… 
 

For many users that have network problems, a simple fix has often been allocating fixed ip addresses for your devices. This eliminates dual ip address problems causing conflicts on a network. It’s quick and simple to do: check your router’s manual or post the make/model on her and someone may be able to step you through it  

 

In addition, I’d also double check to ensure that crossfade was turned off for that service in the Sonos controller. 

Badge +1

I’ll bet it’s crossfade- but I can’t find it anywhere on settings. Thanks again

Userlevel 7
Badge +18

I’ll bet it’s crossfade- but I can’t find it anywhere on settings. Thanks again

Choose Room ( middle icon at the bottom of the screen in the app), select your room, then click the “…” icon and you should see it as an option. 

Badge +1

Thanks again for help. I doubt I would have found it on my own.

Reply