Answered

New Roam not showing in system

  • 12 September 2021
  • 8 replies
  • 56 views

I just purchased the Roam and have been trying for a few hours to connect it to the Sonos app on my phone. I received a message stating that setup was successful, but it may not show up in system and to follow certain steps if that happens. Will it is not showing and I've tried following the instructions and even resetting all items, multiple times. When looking at my wifi it shows it's connected, but not in the Sonos app. Any advice would be much appreciated, otherwise I guess I'll be returning. 

 

Btw - I'm using an Android phone with the latest Sonos app and have the Xfinity router.

icon

Best answer by Kmfdm212 13 September 2021, 03:39

Thanks! I finally got it hooked up. My virus protection on my phone was blocking it from finalizing setup on my phone, but thankfully was able to use my iPad to finish system set up.

View original

8 replies

There are two status lights on ROAM. One is near the top front and the other is near the bottom front. Are either of these status lights ON? What color are they showing? Does ROAM respond to any button presses? Does it emit any button acknowledge chime?

 

Hi, yes, I now have a solid white light on the top front. I'm unsure about a bottom front light. The light has been flashing white, orange, and green in different situations. Also, I do receive responses to all button presses, including chimes. 

I don’t often use the Android controller, but I have noticed that the iPad controller will sometimes be in a state where it will not notice a certain player. Force closing, then restarting the controller will usually clear this situation.

Can you PING the ROAM?

Also, in the app, the account, system and services sections are all grayed out.

Check for updates using the Android controller.

Thanks. Check for updates for the controller? I have done that and I have the latest one. Or did you mean the hardware? 

 

Also, how do I "ping the Roam"?

The check for updates will check for controller updates first and will usually update the players too, but occasionally I must check again after the controller updates.

You can go to Settings → System → About My System and verify that the controller and players are using the same “Build”.

“PING” is a network utility that asks a unit “are you there?” and times the response. Which controller device are you using?

Thanks! I finally got it hooked up. My virus protection on my phone was blocking it from finalizing setup on my phone, but thankfully was able to use my iPad to finish system set up.

Reply