Answered

Volume loudness when using bluetooth on Sonos Roam

  • 20 February 2024
  • 9 replies
  • 108 views

When I am using my Sonos Roam with WiFi/S2 app there is no problems turning up the volume. 

But when I switch to Bluetooth mode, I can not play loud music. When I allow the volume to 100% in the app, and turn the volume up on my phone, the music isn't loud at all. 

The max volume on WiFi, and the max volume on bluetooth should be the same loudness....I hope.???

Can anyone help? 

icon

Best answer by alexkh23 20 February 2024, 20:11

View original

9 replies

Maybe I found a fix myself.

I turned down the volume limit in the s2 app from 100 % to about 30 %..... And then up again. And then it suddenly played louder. 

Strange.....but it fixed my issue🤷🏻‍♂️

I am away from my home network and therefore cannot access the volume on S2. What now? 

Userlevel 7
Badge +15

I am away from my home network and therefore cannot access the volume on S2. What now? 

What is your intention? Getting access to volume limit option? Did you set one and if so to what level? 
Normaly in BT mode Roam everything should be fine if you control volume via source device or Roams hardware buttons. 
If something doesn’t work as expected you can try a forced restart by holding down the power button for about 15 seconds. 

I want to play music by the pool, using the Roam. I get not additional volume with plus button on speaker. I cannot access S2 controls. I am away from the home network. So, I’m stuck with a low volume until I return from vacation. 

Userlevel 7
Badge +15

@TeeTee4206 

Is Roam connected via bluetooth to a smartphone? Maybe there is a limitation for bt controls on the phone that doesn’t allow volume adjustment from the speaker. 
 

Yes roam is connected via Bluetooth. I use the speaker via Bluetooth at home in bathroom and backyard. volume is controlled fine via same phone.  Only difference is I am away from the home (s2) network 

Try adjusting both the volume on the speaker and the volume on the phone.  Quite often, one will be dueling with the other. Try raising them both. 

I tried. No increase in volume. 

Userlevel 7
Badge +15

@TeeTee4206 

Did you try the forced restart I already mentioned?

Reply