Question

Trouble setting up Sonos Roam


I recently bought a new Sonos Roam and tried setting it up with the Sonos S2 app on android(Android Version 13) and everything goes well until after connecting to the wifi where it sais “Your sonos roam has been added, but may not appear in the system settings. If so,press and hold the power button for 5 seconds, then turn your Sonos Roam back on to finish setup from system settings”. When I hold the power button for 5 seconds and then turn it back on nothing happens and I can’t continue the set up process. I also can’t create a system since pressing “Add Speaker or Component” does nothing at all. I can connect the Sonos Roam to the wifi if I go through the “Find Missing products” section but it still doesn’t change anything once it connects to the wifi. Trying to connect it though bluetooth also doesn’t work. I have also tried reseting the app to no avail and resarting my router and checking my router details and it should all be compatible yet I still have the same issue. Im just kinda lost on where to go from here since nothing ive tried and read on the community seems to work, so where should I go from here to finish setting up my Sonos Roam.


0 replies

Be the first to reply!

Reply