Answered

Sonos Setup Not Working


Userlevel 2

Here‘s what happening:

  1. I choose setup new speaker
  2. I choose the Roam SL
  3. It says „There was a problem setting your Sonos Roam SL…Let‘s try something else“
  4. Click Continue
  5. To continue, let‘s connect your movable device to the temporary network…
  6. I click Join
  7. Next your Sonos will play a chime…
  8. I click continue 
  9.  It plays a sound
  10. Says finalizing connection…
  11. “We‘re having trouble finalizing the connection to your Sonos Roam SL
  12. I click Try Again
  13. it fails again „We couldn‘t verify the audio passcode“6
  14. I try then the PIN number
  15. This also fails „There was a problem during setup“

 

I‘ve tried restarting my device, I‘ve tried on both my iPad and my iPhone.

 

Is this speaker just broken?  What else can I try?

icon

Best answer by LindaaaAaa 11 May 2024, 21:25

View original

128 replies

Badge

Tried the above steps with Play:1’s (as they have ethernet) and that worked too. 

Still getting “Your mobile device cant connect your sonos roam. Move your mobile device closer and make sure sonos is powered on.” error while trying to connect my Roam using the iOS Sonos app 80.01.11

did you uninstall/reinstall the app and factory reset the speaker? I was getting that as well, had to reset everything

Yes I did, uninstall app, restart my phone, install app, hard reset speaker, try to add again, nothing. I wish I had an android or a mac to help me with this, but its only my iphone

i am sorry :(  They have a windows app that you can install and try with. one question when it says in the beginning Found Sonos Roam do you see anything if you go to your phone’s wifi settings, is there an option to add Sonos to your network.

Looking at my WIFI settigns I found the option to add a new decive to the network, that let me progess in the setup process for the Roam, however after adding it asks me to update, and then I get a new error :( (Error 36 and 1002) and can’t get past it even following the instructions

Thank you for this. I have been trying to figure this out for 4 hours now. Contacted chat support - no help at all. Been on hold for 2.5 hours for phone support and gave up. Then found your note about connecting my iPhone to Sonos wi-fi first and it worked. This is how I did it:

  1. Factory reset Sonos Roam SL.
  2. Once you see the blinking green light, go to your iPhone’s wifi setting and connect to the Sonos network.
  3. Follow the steps to add your Sonos Roam to the network.
  4. Once it’s connected it will ask you ask you to open the app to continue setup.
  5. Select the Sonos app and it should start the update and connection process.

I hope this helps! 

I think all Internet operators around the globe is targeting Sonos as Sonos helpdesk is saying the same to customer all over the world, ”it is your internet operator”. 😀

Had lots of problem when trying to install the speaker (Ikea Symphoni) again after change of router. Finally success but have no clue why and how. (3 weeks ago)

Then was away travelling, and now back ”no system connected to app”. Though, the speaker is working with the station that I left it on. So, the speaker is connected to the WiFi. Can turn on/off vis the speaker.

But of course it is the internet operators fault, that Sonos app is loosing contact with the system. However, strange that I can reach this Forum via the app-link within the same app.

 

Reply