Sonos Roam - Unable to Connect

  • 24 May 2021
  • 1 reply
  • 4171 views

My wife and I have been trying to connect our Roam everyday since May 10th. Here are some issues we’ve experience - just wondering if anyone has experienced the same. 
 

  1. Roam will not connect to wifi
  2. phone will not connect to the roams wifi
  3. roam will turn itself off during set up
  4. Roam will not turn back on for hours 
  5. set up will complete but the roam does not appear, when doing a restart it suddenly is not connecting to anything.
  6.  Roam is not making a chime during set up
  7. Roam does not make sounds while turning off or on 
  8. Roam does not accept the phone tapping on the back of it. It automatically cancels once it completes. 
  9. every set up sequence is different.

This has been one of the most frustrating experiences dealing with this. I’m looking for a little insight before I spend hours on customer service. We don’t have a receipt for our roam either. It was a gift and the individual who gifted it does not have the receipt or the packing slip. 

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7

Reboot your router. Then be sure your Roam is charged and try a reset by following these steps:

  1. Press and hold the power button on the back of your Roam for 5 seconds to power it off. You will hear a chime and the status LED on the front will turn off.
  2. While holding the Play/Pause button, press and release the power button on the back of your Roam.
  3. Continue holding the Play/Pause button until the light on the front flashes orange and white.
  4. The light will flash green when the process is complete and your Sonos Roam is ready to be set up.

Then begin the setup process again.