Answered

Roam will not play music when grouped with other Sonos speakers

  • 14 January 2023
  • 4 replies
  • 57 views

Badge

Recently, one of my Roams has stopped playing music when grouped with a Play 1 or Sonos Five. Up until now, it has worked pretty much flawlessly. 

The Sonos app will show the Roam is in the same group as the other speaker, but no sound is coming out.  I have tried grouping and un-grouping speakers in different order, starting with the Roam and then adding Play 1 or starting with Play 1 and then adding Roam.  The app will show the group, but no sound out of the Roam. Interestingly enough, I can use the Sonos Voice Control to start and stop music on the Play 1 or Five.

I use an Orbi RBR 750 and have the 2.4 GHz channel set to 6.  I also have a Sonos Boost and my Orbi app shows that my speakers, except the portable ones, are on SonosNet.  The Roamand Move are on the Orbi WiFi.  I have done a factory reset the Roam and still have the same problem when I try and group the speakers.

This has been very frustrating. I have a second, newer Roam that does not stay connected to my network at all.  I’ve made multiple calls to tech support for this Roam and it still doesn’t work.  I only use it with Bluetooth now.  

At this point, if someone would ask me about buying a Roam, I would recommend against it.  2 of mine are not functioning as advertised.

icon

Best answer by Ken_Griffiths 15 January 2023, 22:16

View original

4 replies

Badge

Welp, I was up early this morning and rebooted my router.  Sound is back on the Roam that had no sound when grouped.  

2nd newer Roam is still offline.  Sigh.

So what happens when you put the Roam over from its BT connection to your WiFi, switch off it’s BT auto-connect & idle auto-disconnect options in its room settings …and then power it off (5+ second press on rear power button until you hear the shutdown tones). Then wait 20 seconds and bring it back online - does it show a steady status LED when it’s connected and settled and does it show up in the Sonos App alongside your other speakers and then play the audio?

Badge

Thanks for the response,Ken.  I’m assuming you are talking about the second Roam?  I connected that one to WiFi and the auto-connect and idle auto-disconnect were already off.  I added it to the group I was playing music on and it works fine.  If history repeats itself, it will be off the network later today or tomorrow.  ☹️

If you leave the Roam connected to a working charger it should be fine, if you have it off the charger, then it’s action will depend on what ‘power saving’ settings you have in place for the device.

See the battery saver feature here…

https://support.sonos.com/en-us/article/battery-settings-for-portable-sonos-products

Reply