Answered

Roam Unresponsive - both white and Orange light permanently turned on

  • 14 August 2021
  • 3 replies
  • 1133 views

Userlevel 2
Badge

So my Roam all of a sudden became unresponsive. the white light on the top is permanently on and same with the orange light at the bottom. I have tried fully charging and fully draining the battery out but it did not help. 

 

Charging - When I put it on charging, the white light stays on and the orange light at the bottom also stays on. I leave it for hours and come back assuming it’s fully charged but the lights remain the same. I remove from charging and try to connect, it does not show up anywhere. I try to turn off from the power button, no response. the only thing that happens when I keep the power button pressed is that the white light blinks once after few seconds and come back on permanently. same with the Orange light. 

 

Draining the battery - I left it overnight and in the morning all lights were off. I tried turning on with power button and no response which is expected so far. Now I plug into the charger, the white and orange light immediately turn on and stay constant throughout the charge. no response on power or anything else. 

 

It’s been two days and I have tried everything I can think off not unable to get it to work. Also tried the factory reset option but the roam did not response. 

 

anyone had similar issue? looking for help please. 

icon

Best answer by buzz 14 August 2021, 20:15

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7

What are you using to charge the Roam? Do you see the Roam in the Sonos app? 

vcdxb,

You should contact SONOS support.

One final step to try is to press and hold the power button (while not on the charger) for 15 seconds. This might trigger a reboot.

Userlevel 2
Badge

What are you using to charge the Roam? Do you see the Roam in the Sonos app? 

at present am on vacation so don’t have access to the sonos system. I’ve been charging it with a USB C cable and my laptop which supports USB C charge. 

 

vcdxb,

You should contact SONOS support.

One final step to try is to press and hold the power button (while not on the charger) for 15 seconds. This might trigger a reboot.

I think I’ll have to do that once I get back home.