Roam turns off with epson projector

  • 19 May 2023
  • 4 replies

I have the Sonos Roam. I have it connected to my epson projector through Bluetooth for sound. is there a way to stop the Sonos from automatically turning off when I turn the projector off. it turns off with projector but won't turn on when the projector turns on. Is there a way to stop it from turning off or is there a way to get it to turn on when the projector turns on. I use Navida shield as my tv source. Thank you


Best answer by Corry P 22 May 2023, 11:08

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +18

Hi @Mark24 

Welcome to the Sonos Community!

The Roam is a battery-powered product, so unless it’s plugged into it’s charger, it’s always going to act to preserve it’s battery.

Therefore, I recommend that you a) keep the Roam on charge and b) disable Battery Saver in Settings » System » [room with Roam] » Battery Saver.

Enabling Always Auto-connect on the same screen should help with turning things on again, and you should have Idle Auto-disconnect disabled.

I hope this helps.

Thank you. Yes that worked. 

I have the Sonos roam and the Sonos SL that I linked together for my epson projector. After a few hours they start to echo. How do I fix that. The sound is off.  The one SL is a slightly behind the Roam. so it makes it echo

Userlevel 7
Badge +18

Hi @Mark24 

If they don’t already have it, please try giving the Roams 1m (3 feet) space from any other devices - including each other.

It may also help to reboot the two Roams and the WiFi router - please switch the router off for at least 30 seconds.

If neither of these steps fix the issue, I recommend you get in touch with our technical support team who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

I hope this helps.