Move is not charging in ring

  • 3 December 2020
  • 1 reply


I just got a Move, at first all seams to work fine, but after some hours on the charging ring it just stoped working. The battery was flat and it didn't charge on the ring. Charling directly with USB-C works fine and it connects and play fine. The charging indicator on the app is only on when the USB-C is connected. I have tried multiple outlets (they all works for all other devices). I have tried to measure the power from the connectors on the ring using a voltmeter, no indication of any output. Any fix ? 

Regards Christian

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 5
Badge +14

Hi @ChristianDenmark.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

If you already isolated the issue that the charging dock is not working then you need to contact the customer phone support on this.

If you need help with any other information, please be sure to let us know.