Answered

cannot enable microphone on Move (touch button not working)

  • 28 August 2021
  • 4 replies
  • 2877 views

I have two Sonos moves , on one of them I cannot enable the microphone by using the touch possibility on top of the move 

I have tried to reset the Move and added the move to the sonos system again , and it is also added in the google assistant.

It is still not working the light cannot switch on and off and the move does not say “microphone has been turned on/off”

 

diagnistics info below 

 

icon

Best answer by GuitarSuperstar 28 August 2021, 19:39

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7

Try removing Google Assistant in the Sonos app under Services & Voice and re-adding it.

Userlevel 7
Badge +20

Hi

Can you open the Sonos App>Settings>Service &Voice>Amazon Alexa and ensure that both of your Moves are shown as Enabled?

Thanks both
it worked adding the move to the assistant had no idea that was needed for the individual move 

thanks a lot both 

Userlevel 7
Badge +20

Thanks both
it worked adding the move to the assistant had no idea that was needed for the individual move 

thanks a lot both 

Sorry, I was on autopilot and said Alexa rather than GA...