Annoying chimes from Move gen1

  • 25 November 2023
  • 3 replies
  • 51 views

I have a Move set up in my home office that is usually in bluetooth mode so it auto-connects to my Samsung monitor. I use the Move for meeting audio from my laptop, which is connected via HDMI to my monitor.

The move will emit a long chime, usually in the early hours of the morning. I’m guessing that this is something to do with it identifying a device to pair to?

Anyhow, it can wake me up so I’d like to see how I can disable the audio notification or prevent it from happening. I’ve tried putting the Move into standby but it seems to switch itself on after a while.


3 replies

Some options for you to perhaps try…

  • Switch off BT Always Auto-Connect in the Move’s room settings (This might actually be a Move 2 feature only - not sure?)
  • Off its charger, if you long press (5+ secs) the Move’s rear power button it will power off completely and not wake up until you either power it on manually, or return it to its charger.
  • Switch-off the ‘pairing’ on the Bluetooth Tx device that you believe is pairing with the ‘Move’ until you need it again.

Thanks Ken. No auto-connect on the Move gen1. I think I'll try and find the device that's trying to connect. I think it might be a neighbours device though 🙄.

Failing that I think a full power down will probably be the only answer.

Thanks Ken. No auto-connect on the Move gen1. I think I'll try and find the device that's trying to connect. I think it might be a neighbours device though 🙄.

Failing that I think a full power down will probably be the only answer.

It will only be a neighbours device, if it’s either been paired to the Move previously for any reason, or you’re leaving the Move in Bluetooth pairing mode, in which case a simple press on the Moves rear Bluetooth button, to put it into WiFi mode, will put a stop to any non-previously paired devices. A complete shutdown will of course stop the issue.

I do wonder though why the Move (gen1) was not also given the Bluetooth "Always Auto-Connect” feature and the option to disable it. It might have helped with this issue, depending on which device, or who, is trying to connect to your speaker. 

I’m also wondering if the neighbour has previously (somehow) managed to BT-pair to your speaker, how you could then go onto delete that pairing without factory resetting the speaker?🤔

Reply