Answered

unable to add pandora

  • 27 April 2021
  • 2 replies
  • 14 views

I was having issues with Pandora and Apple music. I deleted the pandora account to try re-adding it. Now I get an unable to add pandora account after the pandora web site says everything is good. I’ve reset my router this morning. I just want to ******* stream music on this system I’ve spent way too much money on.

 

Moderation note: removed offensive language

icon

Best answer by Airgetlam 27 April 2021, 18:58

You may want to log in to the Sonos.com website with your account, and make sure that the location is set up for your account still. Sonos uses that in some cases to “filter” what is presented to you as accessible in the Sonos controller. And your street address isn’t important, I think it’s just country and maybe zip/post code, although I can’t swear to that. 

However, if all that is fine, there’s a couple more steps I’d try. First, of course, is a simple reboot of your router, followed by a reboot of the device you’re running the controller on. It’s always possible there’s a memory issue, or a caching issue that could be causing the issue. Shoot, as long as we’re reloading software, try a reboot of your Sonos devices, by unplugging them from the wall for a minute. They might benefit from a reload of the software running them as well. 

However, if none of that works, I would recommend that you submit a system diagnostic , and call Sonos Support to discuss it. Most people respond better to not being cursed at, if I interpret the moderator edit above, even if it is frustrating to you, which I suspect it really is. 

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, there are more options available beyond just the diagnostic analysis.

View original

2 replies

You may want to log in to the Sonos.com website with your account, and make sure that the location is set up for your account still. Sonos uses that in some cases to “filter” what is presented to you as accessible in the Sonos controller. And your street address isn’t important, I think it’s just country and maybe zip/post code, although I can’t swear to that. 

However, if all that is fine, there’s a couple more steps I’d try. First, of course, is a simple reboot of your router, followed by a reboot of the device you’re running the controller on. It’s always possible there’s a memory issue, or a caching issue that could be causing the issue. Shoot, as long as we’re reloading software, try a reboot of your Sonos devices, by unplugging them from the wall for a minute. They might benefit from a reload of the software running them as well. 

However, if none of that works, I would recommend that you submit a system diagnostic , and call Sonos Support to discuss it. Most people respond better to not being cursed at, if I interpret the moderator edit above, even if it is frustrating to you, which I suspect it really is. 

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, there are more options available beyond just the diagnostic analysis.

Thanks. After discussions with a helpful Sonos tech. It was theorized that there is some issue with Sonos, my ATT fiber modem and Lynksis Velop mesh router talking to each other. The work around was to keep one Sonos speaker hard wired into the switch that is hard wired into the main Velop node that is hard wired into the modem. As long as one of my Sonos speakers is hard wired into the router, it works. If I try to have them all connected through wifi, I have problems. The original issue wasn’t fixed, but there was a simple solution to bypass the problem.

Reply