Planet Radio Service

  • 27 November 2021
  • 8 replies
  • 87 views

I added the Planet Radio service a week ago.  The service has been intermittent.  When it is running it will run all day without interruption.  But much of the time it doesn’t work; I cannot browse the Planet Radio music or even reauthorize . The on-screen message is to check my network connection.  I immediately tested half a dozen other (random) services and they operate perfectly. I have tried resetting my router and restarting my speakers.  I have contacted Sonos support; they couldn’t find a fault and concluded it was a Planet Radio fault  - but as support is not UK-based they were not able to test this conclusion.  Planet Radio support has not yet responded to my request for help.

Has anybody else experienced this problem?  Any thoughts on how to resolve?  Thank you.


8 replies

Hi @Kassak,

 

Thanks for reaching out. I’ve tested this on my own system and I can reproduce the issues you’ve listed here. 

I am also based in the UK, and we’re both on BT, so we suspect that it’s an issue in combination between BT and Planet Radio. My colleagues on different ISPs are able to use the service just fine, so it looks isolated to the single ISP.

Please do let me know what Planet Radio says in response to the ticket you’ve raised with them, and it may also be worth contacting BT to see if there’s any known issues with their network.

Based on the error messages I see from my own side, it might be something temporary going on with BT’s network, but we can’t know for sure at this stage.

Thanks for looking into it.  I have now posted on the bt forum, and will call on Monday.  Another thought - I am running s1 and s2; I wondered if this might be causing interruption. I have temporarily switched off S1 to test the theory.  Thanks again.

James,

An update that might help diagnosis.

Switching off s2 didn't help.

I have found a messy work around. By leaving the Planet radio service permanently on one of my speakers (paused), then I am always able to play Planet radio to other speakers by grouping them. This has been100% reliable over the last 24 hours.  But I would not have been able to connect directly.

Hope this makes sense and aids diagnosis.

Thanks again.

Thanks Kassak,

 

For what it’s worth, I can no longer reproduce the issue on my own system at home. 

 

I can say for certain that it’s not an S1 vs S2 issue, since when I was able to reproduce the issue it wouldn’t work on either setup.

I’m glad you’re able to find a temporary workaround for this, but I’m still interested in what Planet and BT will say in response to your ticket/post. Please do let me know!

I have been using my Planet Radio account on Sonos for about two weeks now. I had tried to set it up previously using the iOS App. Was sitting on the computer about two weeks ago and decided to try and set it up again using the Desktop App, spookily enough it worked and this time played a number of stations and had worked flawlessly. However on Saturday it stopped working and I just got the Unable to Play Error. I tried to re-authorise on both desktop and iOS app with no success. I also tried removing and re-adding, ensuring that I was signed out of Planet Radio to force the app to authenticate me, again tried both desktop and iOS app. Nothing works, I constantly get the unable to play stream straight away.

I don’t think this is a BT thing as I am on Virgin Media.

If I get it to work again I will be sure to leave it on pause on a speaker. Though whenever the speakers update that clears their queues and you will be stuck again so turn off auto updates.

Thanks. I was beginning to think I was alone in suffering this problem. Planet have now responded to my ticket and the tone suggests it is a known fault and that they are working on it.  I will post here any news on that front.

 

From Planet Radiio Support:

We are looking into the problem and hope to resolve this soon. 
 I am sorry for this interruption to the service. 
 I would be happy to update you when we have a fix. 
 Thanks
 

 

Well it looks like I am back up and working now, Made no further changes and it tarted working and has been solid all day today.

 

Some bad news and some good news!

The problem is intermittent and so I too have had days when it has been fine only for it to fail the next day.

The good news is that Ben (of Planet Radio) emailed me today to say that he is pretty confident that it has been fixed:

Thank you for your patience on this.
We are confident that we have fixed this issue.
Please let me know if you are still experiencing issues.
Thanks,
Ben”

I’m pleased to say that my system seems to be working fine right now. Fingers crossed!

Let me know if you experience a recurrence and I will tell Ben.

 

Reply