Your Wireless Network will not support the use of a sub or surrounds with your Beam, need some help

  • 28 December 2020
  • 3 replies
  • 578 views

Hi all.

 

I have a Beam which is running fine on my 4K tv, via HDMI(arch), with Dolby digital as the sound source. I’ve added two Sonos ones to my network and they appear configured correctly,  my system information comes up with the above message for my Beam and have no idea why. I have a high speed internet connection where the system is connected via 5Ghz to the Sonos ecosystem, but I get nothing with my surrounds, I’ve tried 2.4Ghz, and all the obvious things, like hardware reboots, router reset, but still nothing. I’ve run source programming with 5.1 to test but have had no end of frustration.

Does any one have any ideas? I have a sub on order and after spending days on trying to figure why I’m getting the above message, I’m at a point of canceling that order, as it pointless having just a Beam that can’t support a sub or surrounds.

might be something in the router config, but would be guessing as to what the system needs to get other products to work in this group.

Any suggestions would be much appreciated.

 

Bender1


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Is BEAM wired or wireless? Check to make sure that WiFi is enabled on BEAM and the ONE’s. BEAM will make a private 5G connection to the ONE’s and SUB when they are configured as surrounds, however, if you have disabled the radios, this connection cannot be made.

Thanks Buzz, all the radios are enabled, it’s a deeper issue and network configuration related, I’m opting for another solution as I don’t want to mess with my network environment given the number of devices attached and they are all working. Sonos Ones aren’t working for me as surrounds so have moved them to another room and just using them as a stereo pair which seems fine. Not purchasing a sub, disappointed given all the time spent to try to get a solution so I’m cutting my loses. I’m sure this work fine for most but I’ve decided not to put any more effort into it.

 

thanks for your reply.

 

cheers,

Bender1

 

The router could be objecting to the proxied IP requests while the Beam is connected to its WiFi. A few evidently do. 

If so the solution would be to wire a Sonos component (other than a surround or Sub) and put the system into SonosNet mode. A Boost can serve in this role if it's not convenient to wire a player.