Question

Surround volume low

  • 18 June 2024
  • 7 replies
  • 60 views

Userlevel 1
Badge

Since the lovely app update and subsequently lack of control some control is actually back,perhaps a new feature.. 😁 

But surround sound (ones connected to a playbar and sub) is hardly noticeable.

Sub and surround is at max but I don't get any surround sound feeling nor bass. 

Right now playing video from Netflix and the app says pcm 2.0 and surround spotty at best, some music activates them some but not anything else and the playbar sounds like a mono speaker not the wide feeling I'm used to.

Tested Disney and Acolyte but same flat mono sound with absolutely no bass and hardly any surround. 

 

Streaming via a Google TV. 


7 replies

Userlevel 7
Badge +14

Are the surrounds and sub toggled ‘on’ in the app?

Userlevel 1
Badge

Are the surrounds and sub toggled ‘on’ in the app?

Toggled on? 

Only on off I have is wifi for the ones?

Where do you turn it on or off? 

Userlevel 7
Badge +14

Are the surrounds and sub toggled ‘on’ in the app?

Toggled on? 

Only on off I have is wifi for the ones?

Where do you turn it on or off? 

Go to Settings / Manage / [soundbar room]

Then scroll down to Surround Audio and ensure Surrounds are on. Then do the same for Sub Audio. 

Userlevel 1
Badge

Are the surrounds and sub toggled ‘on’ in the app?

Toggled on? 

Only on off I have is wifi for the ones?

Where do you turn it on or off? 

Go to Settings / Manage / [soundbar room]

Then scroll down to Surround Audio and ensure Surrounds are on. Then do the same for Sub Audio. 

Aaah now I got what you mean.. Thanks.. 

Yeah they are on.. 

Raised the volume to "neighbours will come knocking loud" (ie 45+) then I get surround sound but that's not a volume I can use.

I'm old but not THAT old that I need the TV on super loud to hear.. 😁 

Userlevel 7
Badge +14

I would suggest you turn off your router, soundbar, sub, and surrounds at the wall.

Turn on your router, let it fully get online. 
Then turn on your soundbar. Let it connect.

Turn on your Sub. Let it connect.

Turn on your surrounds. Let them connect. 


On one of your music services, search Dolby Labs and play some of the tracks that mention 5.1. These should test all your speakers are working as they should.

Userlevel 1
Badge

I would suggest you turn off your router, soundbar, sub, and surrounds at the wall.

Turn on your router, let it fully get online. 
Then turn on your soundbar. Let it connect.

Turn on your Sub. Let it connect.

Turn on your surrounds. Let them connect. 


On one of your music services, search Dolby Labs and play some of the tracks that mention 5.1. These should test all your speakers are working as they should.

Thanks. 

Not sure why the router should be involved in playing 5.1 sound as that's an internal network they setup and hasn't anything to do with the router?

ALSO, I'm a network tech and while the equipment just is a Dreammachine SE it's not an issue.

 

But thanks for trying to help out!

 

Br 

Userlevel 7
Badge +14

I would suggest you turn off your router, soundbar, sub, and surrounds at the wall.

Turn on your router, let it fully get online. 
Then turn on your soundbar. Let it connect.

Turn on your Sub. Let it connect.

Turn on your surrounds. Let them connect. 


On one of your music services, search Dolby Labs and play some of the tracks that mention 5.1. These should test all your speakers are working as they should.

Thanks. 

Not sure why the router should be involved in playing 5.1 sound as that's an internal network they setup and hasn't anything to do with the router?

ALSO, I'm a network tech and while the equipment just is a Dreammachine SE it's not an issue.

 

But thanks for trying to help out!

 

Br 

It was more to ensure a complete reset of everything in the chain.

And you definitely have the right streamer subscription to actually get 5.1? (i.e. not Netflix Standard). 

And all your TV (and streaming box if applicable) audio settings are set to output 5.1?

Reply