surround sound

  • 1 March 2023
  • 5 replies


I have just set up my new Arc, and I am using my two Play 3's as rear speakers. 

They work perfectly when playing music through Spotify. Yet when using the TV, sound only comes through the Arc 

Can someone please let me know what I am doing wrong 






Best answer by jgatie 1 March 2023, 21:44

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

First, make sure you have added the Play:3’s as surround speakers:

Next, check to see that you are getting a 5.1 signal.  You can see that on the lower left of the Now Playing screen for the Arc room.  If it doesn’t say something like “Dolby Digital 5.1” or “Dolby Atmos” then you aren’t getting 5.1.  How to fix this?  It’s either the source, or the TV isn’t passing it correctly.  First, make sure the source you are using is actually DD 5.1 (NOTE: YouTube videos are almost always PCM 2.0.  Regardless of what is listed, they are always downgraded to stereo).

If the source is actually 5.1, then it’s the TV.  List the year, make and model number and we can get the best settings for your TV.

Userlevel 7

Are you watching stereo content or 5.1 content? What model TV do you have? Are you using any external media devices or just your TV’s native apps?


My TV is a Samsung QE55Q60RATXXU 

Strange but since going back to TV from Spotify, I am now getting sound from rear surround speakers 



Userlevel 7

Be sure to set the Digital Output Audio Format setting on the TV to Pass-Through.

When possible, try to watch content in 5.1 or Dolby Atmos. But with stereo content, the Arc will still perform an audio up-mix of the stereo signal to create a simulated surround sound. This means you’ll still hear most audio out of the Arc, but the surrounds will play what is determined to be ambient audio.

You can also adjust the Surround Audio levels for TV playback in the Sonos app.


Thank you. I will give this a try in my TV settings