Sound Loss with Spectrum Cable

  • 9 September 2021
  • 6 replies

I have been having intermittent sounds loss to my system (sono beam, sub, two SLs) when watching TV via Spectrum cable. 

I have swapped out HDMI cables, adjusted all sounds input and output settings on the TV, Sono system and the cable box, but it still persists. The sound works for about 15 min and then skips out for 1-2 seconds. This only happens with the tv, music has no issues. 

I submitted a diagnostic and got a ticket. Here is the number: 1776223067


Can someone please advise? Has anyone ever encountered this before? 

6 replies

Userlevel 7

Do you have anything else connected to the TV other than the Beam and cable box? What model Spectrum cable box are you using? Is there a CEC setting you can disable on the cable box?

Thank you for the reply. 

Nothing else is connected to the TV.

Spectrum 200 Humax.

Great idea with the CEC setting, unfortunately, I can’t find one on the box and don’t see anything about a CEC option in the user guide. 

Im leaning towards the issue being the actual Spectrum DVD box because the issue doesnt happen when watching streaming services (Netflix, Prime, etc.) 

Userlevel 7

What audio setting options do you have on the cable box? If you connect the cable box to the TV via optical, do you experience the same issue?

Which model TV? Are you watching the streaming services using a TV streaming App or an App in the cable box?

Tv is a Vizion 70in M- Series 

streaming services are all through the “smart cast” feature on the TV. Never through the box. When I watch HBO Max through the spectrum box, the same issue occurs. 

As far as box setting, there are audio output setting of HDMI, Dolby and standard. Although, I haven’t tried to connect the box to TV with an optical cable. That’s the next thing to try today. I moved the box from another room into the living room and experienced the same issue, so maybe having an optical cable will get it done. If that doesn’t work, I’m stumped. 


TV’s usually support optical output, not input.

As a test you could try connecting the Spectrum’s optical output to BEAM using the optical dongle.