Answered

Sonos Beam 2nd Gen and ERA 300


Hi Everyone.

I have 2 Sonos devices, which are a Sonos Beam (2nd Gen) and 1 ERA 300.

I know that I´m not able to make surround effect by now, but I have a few questions:

  1. Which is the best configuration for this 2 devices when working together?
  2. I was able to control my sonos beam with my Samsung Q80A remote controller, but now, ERA 300 is not responding when I turn up/down the volume, only beam is responding.. any way I can control both devices volume?
  3. Which is the best configuration of parameters for each device?
  4. I cannot add ERA 300 to Homekit, do you know how can I do that?

Thanks a lot

Really appreciate your help!

 

icon

Best answer by Ken_Griffiths 19 May 2023, 23:23

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

I still have them grouped, but when In listening to tv, both speakers keep changing sound.

most of the time, both of them are working, but some other times, era 300 “turns off” and beam is only working.

why is that happening?

thanks

The configuration to use is ‘grouped’ rooms. See this link:

https://support.sonos.com/en-us/article/group-and-ungroup-rooms

Its okay for music audio output, but not ideal for TV audio, that’s if using the speakers in close-proximity in the same physical room, as there is an audio-buffer delay between the speakers of 75ms or greater.

To resolve that audio buffer delay you could ‘bond’ rather than ‘group’ the speakers as surrounds, but to do that you will need a second Era-300.

I am able to add my Era-300’s as an ‘accessory’ to Apple HomeKit - if you’re having difficulty doing that, then perhaps try rebooting the local router and/or bringing the speaker nearer to the router. Also reboot your iOS device and try adding it to HomeKit again. If the issue still persists with HomeKit, then it maybe best to submit a Sonos system diagnostic report from within the Sonos App and either note/post it’s reference back here and then contact/chat with Sonos Support Staff via this LINK  and see what the Staff can suggest to resolve the matter.