Answered

Sonos Arc Popping, Loud Blare, Complete loss of functionality

  • 15 April 2024
  • 1 reply
  • 76 views

My Sonos Arc, which has been working perfectly in the middle of a show on Netflix had some audio drops, where it would mute for a bit then come back on. Finally tonight, audio dropped then an incredibly loud blaring noise played for a second. After that all functionality was lost and my TV defaulted to using its own speakers.

 

I saw someone say that an update was sent out ~4 months ago that solved this issue. This clearly isn’t the case as this has been a reported issue for over 2 years now. Is there any way to fix this, and does Sonos plan to actually fix this issue?

icon

Best answer by Sotiris C. 15 April 2024, 17:47

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +14

Hello @ajhoerres, welcome to Sonos Community!

I am sorry to hear about the experience you had with your Sonos Arc.

Could you please provide us with some additional information such as the make and model of your TV and the show or movie you were watching on Netflix while this occurred?

Were you using the TV application of Netflix or a 3rd party device as a source? I will bring this information internally in case our team is able to reproduce it.

Have you managed to get audio back on your Sonos Arc, either from TV or by playing music from within the Sonos App?

First thing I would suggest to do is a full reboot on your Sonos Arc and TV.

If the issue happens again, Submit Diagnostics within 10 minutes of it occurring and reach out to our Support Team for some troubleshooting.

They have tools at their disposal to provide you with information and advice about your system and what it reports.

I hope this helps.