Remote Control

Just got the Beam. It worked fine Day 1 then when I went to use on Day 2, the Fios remote no longer controls the volume. I checked all the settings, did a restart, and tried reprogramming remote with the app with no success.


Best answer by Airgetlam 14 May 2021, 16:39

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

How does your FIOS remote work? Is it bluetooth, wifi, or IR? Sonos can only read IR commands, so if it’s either of the first to, you’d need to check the FIOS remote’s manual, and switch it to IR, and then do the reprogramming.

Slightly tangentially, there have been reported cases of TV updates that reset the remote from IR back to something else. Not sure I can recall that specifically for FIOS, but it’s a possibility. I happen to use Logitech remotes which are IR, and have never had an issue. 

The remote is ir. And I can't seem to get anything to fix this even though it worked day 1

Then perhaps it would be best to call Sonos Support directly to discuss it.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.