Answered

OneSL + Playbar - Surround: No sound during music playing

  • 15 March 2023
  • 4 replies
  • 219 views

Hello,

I just configured a pair of OneSL as surround of my playbar. They have been correctly paired with no issue. Then, I tested with some music from the application Sonos, I can hear it on the playbar, but not at all on both OneSL. I configured the surround mode as “complete” in the parameters, but nothing changed. I looked for this issue on the net and on the community, but found nothing, can you help me please?

 

When I play some music from the application, should the speakers ungroup from the TV group? And if I watch something on my TV, they will regroup automatically with the playbar, right?

 

Thank you in advance,

Florent

icon

Best answer by nik9669a 15 March 2023, 13:46

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +18

First, look in Settings/System to check the room is showing with <roomname> (LS+RS). If that’s ok then go to that room, scroll down to Surround Audio and toggle the surrounds off and then on. Ensure Music playback is set to Full.  Then stream some music and you should hear it from surrounds and from the Playbar. 

Userlevel 7
Badge +18

Sonos terminology is that the surrounds are “bonded” to the Playbar. They should not ever unbond, unless you use the app to “Remove surrounds”. When you stream music you will get audio from Playbar and surrounds. You can increase/decrease the volume from the surrounds in the Surround Audio settings. 
 

When watching tv, make sure you are watching a 5.1 program to test the surrounds. Not all programs/stations broadcast in DD and only some movies have surround sounds at certain times in the movie. The Sonos app will tell you when it’s getting a 5.1 signal. You may need to set the tv to send the right sound format, too. 

Thank you for all your answers.

 

I understood the operation of the surround speakers during the reading of music thanks to you.

 

For my issue, i tested your advices but i finally successed to play music on the surround speakers by touching the vol+ button on one of the surround speakers, and now, no more issue, it is correctly playing on all speakers all the time.

Thanks to you one more time and for your reactivity.

Userlevel 7
Badge +18

I’m glad it’s all sorted. Now enjoy! Wine or beer sometimes helps…🍺🍷