Answered

Not getting sound on my Beam from the apps on my TV

  • 7 August 2021
  • 5 replies
  • 126 views

The Beam works well with the cable box as long as I’m watching shows from a channel offered by the cable company, but once I switch to an app, e.g. Netflix, with my TV remote it continues to play the audio from the cable channel I was watching and I can only hear the app through the TV speaker which sounds horrible compared to the Beam.  How do I get the apps to connect to the Beam? 

icon

Best answer by Airgetlam 7 August 2021, 17:01

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7
Badge +19

From what you describe, it appears you’ve got the Beam connected to the cable box rather than the tv? You need to connect the tv to the Beam. Also disable the tv speakers, so sound is only playing from the Beam. Your tv manual should tell you how, or tell us what the tv model is and we might be able to help. 

The model number is D401 J09.  The Cox technician plugged the cable into the cable box so we would only have to use one remote, the Cox remote, for all functions.

I don’t think you’re understanding what nik9669a stated.

Based on what you’re saying, it seems like the Beam is connected to the cable box, and not to the TV’s HDMI ARC port. Most cable boxes don’t provide HDMI ARC outputs, so I would guess that whoever connected the Beam to the cable box used the optical connection.

If your TV has an HDMI ARC connection, wire the Beam directly to that. If the TV has only an optical output, connect the TV’s optical output to the adapter which attaches to the Beam. The Beam should not be wired directly to the cable box….only to the TV. 

Userlevel 7
Badge +19

As Bruce says. 
 

Then, turn off your tv speakers per the Audio Settings section of your tv users manual:

 “TV Speakers — Built-in speakers automatically turn off if a sound bar is discovered. Turn the built-in speakers On or Off.”

Thank you for all the tips.  It is now working well.