Answered

height volume not working

  • 21 December 2023
  • 5 replies
  • 126 views

Badge

Subject: Urgent Help Needed with Sonos Home Theatre Setup - Height Volume and Atmos Issues

Dear Sonos Community,

I recently invested in the Sonos Arc, Sub Gen 3, and Era 300 to create a home theatre system using my Samsung 65Q90C TV. Unfortunately, I've been encountering a persistent issue with the height volume since the initial setup, and now the same problem persists with the Era 300.

The height volume seems to be non-functional, and I suspect there might be configuration or system integration issues. This issue is particularly frustrating as it prevents me from experiencing the full Atmos environment not just in Atmos-enabled movies but also with Apple Music spatial audio content.

I'm reaching out to the community for assistance. Has anyone else faced a similar problem, and could you please share any solutions or suggestions to resolve this issue? Your quick response will be highly appreciated as I'm eager to enjoy the full potential of my Sonos home theatre setup.

Thank you in advance for your help!

Best regards,
Asif Khan

icon

Best answer by GuitarSuperstar 21 December 2023, 20:45

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7

How tall is your ceiling? Is it flat? How far are you seated from the Arc and from the Era 300s? What is your Dolby Atmos source? Do you use any external media devices like an Apple TV 4K or Blu-ray player?

Badge

Hi thanks for your reply,

Ceiling height is 11' tall.

It is 5'6" far from arc to our sitting, horizontally 5'5 from my era 300 surrounds, the distance between both is Left to Right is 5'2 from the sitting centre. Netflix app which is pre-installed with in my TV. Yes I do have apple tv 4k latest one.

 

Userlevel 7

Set the TV to these settings:

HDMI-eARC Mode: Auto
Digital Output Audio Format: Pass-Through

 

Set the Apple TV Audio Format settings to this:

Change Format: OFF
Dolby Atmos: ON

In the Apple TV settings, go to Apps > Music and use these settings:

Dolby Atmos: Automatic
Audio Quality: Lossless

 

Make sure you have a Netflix PREMIUM subscription and you are playing the ORIGINAL LANGUAGE audio track.

Test the film Don’t Look Up on Netflix and tell me what audio format is displayed on the Now Playing screen in the Sonos app.

 

From the Apple Music app on the Apple TV, play the song “Inclination” by Steven Wilson and tell me what audio format is displayed on the Now Playing screen in the Sonos app.

Badge

Thanks for your help but its too late in India  to make changes in systems settings for now I will get back to you by tomorrow morning with the test results with your suggested settings.

Badge

Be aware that the Apple Music app on Samsung TVs does not seem to support ATMOS yet. The Apple TV app does support ATMOS, as does Netflix, Prime, Plex, etc.

If someone has gotten this to work, I’d like to know how. I have the Arc, Sub, and ERA300s connected to my Samsung S95B via HDMI/eARC, and in the Sonos app on my iPhone, I can see the sound format that comes through to the Arc.

Also, I cannot seem to change the Digital Output Audio Format on the Samsung TV to Pass-Through - it is greyed out.

Finally, there are no settings for sound in the Apple Music app on the Samsung TV...