Answered

Cannot connect Sub to Beam

  • 29 August 2021
  • 1 reply
  • 73 views

@Sonos: Please refer to diagnostic 1741523771.

I cannot add my Sub to the Beam. It has been added before, but now I needed to reconnect it.

The sub shows up in the iOS app, and when asked if I want to connect the sub to an existing sepaaker I choose my Beam. Then it does it's thing, and terminates with an error telling “something went wrong”. I then did a factory reset on the Sub - same result, twice. The assigned room shows the Beam, and the ability to “remove Sub “.

I can also see in my router, and the “About my Sonos” that the Sub has been assigned an IP, and those match both in the router and in the Sonos APP.

Still no sound from my Sub, though ;-)

icon

Best answer by Xander P 30 August 2021, 09:57

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 6
Badge +15

Hi @palengh, welcome to the Sonos Community!

I wasn’t able to see the Sub in that diagnostic at all unfortunately, however I did notice that you’re using wireless extenders or a mesh system.

As these can occasionally cause issues with Sonos, would it be possible to connect a Sonos player directly to the router via Ethernet, and after a minute or two, try to add the Sub back to the Beam?

If you’re still struggling, it may also be worth reaching out to out Customer Care team via live chat or phone call.

Let us know how you get on :)