Arc volume issue

  • 25 May 2021
  • 4 replies
  • 107 views

Arc volume is muted when turning system on. This only happens with one of my setups

Sony TV

Hdmi connection

Arc

Sonos amp, - left , right speakers in rear

Sonos 2nd grn sub.

System installed 1/2021


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

What remote control system are you using for your TV/Arc?

I have a Logitech Harmony system, and somewhere buried in the setup for my TV is a volume level for when it gets turned on. Oddly, I have it set to two different levels, based on which TV I am using.
 

The Arc, of course, mirrors the volume setting that it receives from the TV via ARC or eARC. 

Harmony 665 IR remote. Theirs no settings with this Harmony remote. Maybe it's a eARC problem, I will look up what that is. I may consider not using the HDMI for sound if the Sony TV is the problem.

Yea, it’s not in the remote, it’s in the software used for programming the remote, although I do have the puck based system, so it may be different for the ones that don’t use the puck. But it may be worth delving in to the Harmony support site to see if that is a feature associated with your particular remote. As I say, it’s relatively hidden, as memory tells me, in the set up software. I’m not sure I would have found it without a reference doc. And it’s been so long ago, I honestly don’t recall where it exists, just that I was annoyed at having to search for it. 

Userlevel 7

Harmony 665 IR remote. Theirs no settings with this Harmony remote. Maybe it's a eARC problem, I will look up what that is. I may consider not using the HDMI for sound if the Sony TV is the problem.

What happens if you turn off the Control for HDMI setting on your TV?