Answered

Arc setup: failing to register

  • 22 August 2023
  • 3 replies
  • 985 views

New ARC owner here. Installed today (by the retailers installation service). It’s connected to the TV and that seems to be working. I have the Sonos app on my iPhone13 and have run through the setup (many times) and it fails to register. The app recognises the ARC, is connected (in “About My System”) and it is added to my “Family Room” but shows as “Not Registered”. I’ve reset the router, have both the ARC and the iPhone on the 2.4GHz side of the wifi. The ARC shows up as a connected device in the router admin. I’ve tried it with an ethernet cable. I’ve reset the app several times, done the factory reset on the ARC several times. Nothing I do seems to be able to get me past the register stage. My account on the Sonos website shows no registered products in my System.  It feels like there’s nothing working at the other end for the app to communicate with.  Any ideas?  Thanks.    Chris.

icon

Best answer by Chris_has_an_ARC 22 August 2023, 14:56

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Is the app signed in to your account? Go to the Settings tab and look at the top. 

Yes, app is signed in. 

 

EDIT:   Breakthrough!  Rebooted the router again and it’s worked. Now I’ll be able to work through the other features of the app and see what it can do.

 

Thanks.

Sounds like it might have been a temporary DNS problem which affected connection to Sonos servers.